New issue
 Projects > studio > Issues > Bug #3647

UI Editor crashing with an error regarding IRenderUC

Bug #3647 [New]
tanis 2014-01-09 17:27 . Updated over 9 years ago

I installed all the prerequisites and CocoStudio and when running the UI Editor it’s crashing with an error.
I’m attaching a screenshot.
If it can be of any help, I’m running it in a Windows 7 32 bit virtual machine.
I tried selecting both the hardware and software renderer but the error is still the same.

Windows7_IE9_ABB__Running_.jpg (29.2 kB) tanis, 2014-01-09 17:27

Windows7_IE9_ABB__Running_-2.jpg (69.6 kB) tanis, 2014-01-09 17:30

Windows7_IE9_ABB__Running_-3.jpg (73.2 kB) tanis, 2014-01-09 17:30

Windows7_IE9_ABB__Running_-4.jpg (77.3 kB) tanis, 2014-01-09 17:30

tanis 2014-01-09 17:30

It happens with the scene editor as well. But the error is slightly different. It looks like I can’t copy & paste it though.. I’m attaching screenshots.

Vishal 2014-04-25 11:35

I am also experiencing the same issue!!

Vishal 2014-04-25 14:35

I don't know if someone is still interested in this post. but i sorted the issue on my pc just by updating the graphic drivers of my pc! hope this helps if anyone is having same problem.

Atom PDF

Start date:2014-01-09
Due date:
% Done:


Target version:-