Forum > C++ > blunder by cocos2d-x

blunder by cocos2d-x

By atharnouman Posted 2012-07-05 15:05 Comments 2
atharnouman
  • Posts: 24

hi All
I was working on bada platform which is no longer supported. I want to know how I can get its documentation as the current documentation is for cocos2d-x 2.0.1 version. Is there some way to get documentation of previous versions.

zhangxm
  • Posts: 2082
  • Location: Xiamen, China

#1 RE: 2012-07-11 03:16

cocos2d-x 2.0.1 doesn’t support Bada.

walzer
  • Posts: 1735
  • Location: Xiamen, China

#2 RE: 2012-07-11 04:11

Each wiki page has its history. You can find old versions from wiki history.

Less is More. Keep Focus.

Loggin to reply

Copyright © 2010 - 2013 Cocos2d-x.orgClustrmaps