Android with Visual Studio

Environment Requirements

Prerequisites

Using Visual Studio with Cocos2d-x

Make sure that you are using Cocos2d-x v3.12.

Creating a new project

Integrating with an existing project